HandyMenu-en-1.8.1 is available

Rédigé par arpinux - -

Hi folks,
HandyLinux-l10n, the english release is available but the HandyMenu include some french words and french links... sorry for that.

But i've just update the repository, so you just have to run your update-manager to upgrade handymenu-en from 1.8 to 1.8.1 and forget about those french words and links forever :D

My apologize for this issue, and thanks a lot for testing and playing with HandyLinux ... it's our first english release... be patient... it will be great !! :D

#1 dYp a dit :

merci bien.

Les commentaires sont fermés.