Les Méta-paquets HandyLinux sont arrivés / Meta-packages available on HandyLinux repository

Rédigé par arpinux - -

coucou :)

et les voilà dans les dépôts stable, tous en version 0.1, les méta-paquets HandyLinux.

alors petit rappel... les méta-paquets sont des paquets qui dépendent d'autres paquets, regroupés généralement par secteur d'action (bureautique, multimédia, etc). Ces méta-paquets permettent de gérer les applications par défaut associées à HandyLinux, et ainsi, à tout utilisateur de profiter des derniers ajouts à la distribution. Ces méta-paquets simplifient aussi la méthode de construction de la distribution elle-même grâce au jeu des dépendances prises en charge par apt (le gestionnaire de paquets Debian).

hi  :)

here there are, all in version 0.1,  HandyLinux meta-packages.

then little reminder ... meta-packets are dependent on other packages, generally grouped by sector (office, multimedia, etc.). These meta-packages allow you to manage the default applications associated to HandyLinux, and thus any user to enjoy the latest additions to the distribution. These meta-packages also simplify the construction method of the distribution itself through play dependencies supported by apt (Debian package manager).

oki, et ça change quoi ?

les méta-paquets vont installer les dernières modifications (listées sur le forum). Si vous avez changé de navigateur par défaut, n'installez pas handylinux-network qui dépend de chromium ;) Vous avez viré les paquets non-libres ? n'installez pas handylinux-nomain ;)

notez que ces paquets ne sont pas indispensables pour le bon fonctionnement de votre système actuel (HandyLinux-1.5) mais seront intégrés dans les prochaines versions.

oki, and what changes for me ?

meta-packages will install latest modifications (listed on the forum). If you've changed your default web browser, don't install handylinux-network which depends on chromium ;) You have removed all non-free stuff from your system ? don't install handylinux-nomain ;)

also for handylinux-l10n users, handymenu-en, mpartage-en etc will be replaced by handymenu and mpartage etc. no english/fr release anymore, all in one from now on. so meta-packages installation will replace your actual "handytools" packages.  note that meta-packages are not essential to your actual system (HandyLinux-l10n-1.5) but they will be inbcluded by default in the next release.

oki, et je fais comment pour les utiliser ?

tout simple : il suffit d'ouvrir votre gestionnaire de paquet synaptic (HandyMenu > Aventuriers > Liste des Applications > Système ) puis de recharger la liste des paquets disponibles avec un clic sur "Recharger". une recherche "handylinux" vous mènera aux paquets handylinux-desktop et ses amis :) . il vous reste à les sélectionner pour installation et à appliquer les changements.

oki, how do i use it ?

very simple : just open your Synaptic package manager (HandyMenu > Raiders > Applications list > System) then reload the repositories list with the "Reload" button. a little search with "handylinux" will give you access to the desired packages directly. select them for installation, apply, it's done .

les méta-paquets handylinux dans synaptic

 

Ces paquets seront intégrés à la prochaine version HandyLinux-1.6 mais aussi dans la verison 1.5.1 uniquement disponible en français, qui sortira la semaine prochaine, juste avant les RMLL ;)

Meta-packages will be included by default in the next release HandyLinux-1.6 :)

 

@+

arp

#1 dyp a dit :

enfin des méta paquets qui vont pas tout supprimer si on les enlève. merci HandyLinux

Les commentaires sont fermés.