HandyLinux-1.6.1 dans les bacs

Rédigé par arpinux - -

coucou :)

HandyLinux-1.6 est sortie le mois dernier alors pourquoi cette nouvelle version ?

et bien tout simplement à cause de la mise à jour de Skype : depuis le passage en version 4.3, impossible de se connecter avec la version 4.2 ... une merveille de compatibilité... enfin bref. ce petit soucis implique que les utilisateurs d'handylinux-1.6 se retrouvent avec skype non-fonctionnel : ce n'est pas normal.

après une discussion sur le chan IRC handylinux, coyotus m'a conseillé de produire une image à jour permettant aux nouveaux utilisateurs de profiter pleinement de notre distribution. pour tout dire, il voulait la faire lui-même, c'est pas cool ça ? :D mais comme je voulais apporter quelques petites modifications et intégrer les dernières mises à jour Debian...

voici donc HandyLinux-1.6.1 ! :D

les changements :

  • mise à jour de skype en version 4.3
  • suppression de l'appartenance à sudo pour les users supplémentaires
  • passage de aspell/myspell à hunspell (merci chalu49 )
  • ajout de exfat-utils et exfat-fuse (merci liberodark )
  • ajout du plugin de sélecteur de clavier xfce4-xkb-plugin (merci dufrp )
  • refonte du processus de build pour régler le bug de l'autoremove et des méta-paquets
  • mises à jour HandyLinux (handylinux-desktop, handylinux-network)
  • mises à jour Debian (cups, openssl, linux-image...)

les liens de téléchargements, toujours sur sourceforge.net :

mise à jour depuis la 1.6 ? => rien à faire à part mettre votre système à jour depuis le gestionnaire de mise à jour ;) .. sauf pour les utilisateurs de Skype qui devront télécharger puis installer la nouvelle version depuis le site principal Skype. (pas toujours si cool les logiciels proprios ;) )

et pour handylinuxlight ??

c'est déjà fait, la version a été mise à jour en même temps ;)

amusez-vous bien avec HandyLinux !! :D

@+

arp

#1 Albator a dit :

Bonjour,

Pourquoi contribuer à l'adoption de Skype ? Ce serait mieux de proposer JITSI qui est un logiciel libre, que tout le monde peut télécharger et utiliser sans restrictions et en toute sécurité, et qui utilise des standards ouverts comme SIP, XMPP.

#2 arpinux a dit :

@Albator :
bonjour,
tout simplement car jitsi est moins stable que skype pour l'instant et que nos utilisateurs décident des applications intégrés. une discussion est en cours .. tu peux y participer :)
http://handylinux.org/forum/viewtopic.php?f=8&t=1437

#3 alterlibriste a dit :

J'ai une HandyLinux de test sur mon PC dont je me sers notamment pour utiliser Skype (je tourne sous Debian avec le moins de propriétaire possible).
J'ai fait la dernière mise à jour mais je n'ai pas rencontré de problèmes avec Skype 4.2

#4 arpinux a dit :

@alterlibriste :
je n'utilise skype que pour les tests à vrai dire :)
bien content que tu n'ai pas rencontré de soucis, mais comme mes utilisateurs en ont eu, j'ai mis l'image à jour :)
++

#5 LAPREPIL a dit :

Bonjour,
Dans le cadre d'une alternance à Skype je test :
https://www.gruveo.com.
Me semble plus simple à utiliser que les autres vidéos conférence....

Les commentaires sont fermés.